Closed Bug 1278842 Opened 5 years ago Closed 3 years ago

Middle mouse click (and Cmd/Ctrl + click) on links in the console should open in the background

Categories

(DevTools :: Console, defect, P3)

49 Branch
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1457109

People

(Reporter: nachtigall, Unassigned)

References

Details

There's a new nice feature described in https://hacks.mozilla.org/2016/06/helping-web-developers-with-javascript-errors/ 

STR:
Middle-mouse click on the link (Intuitively I'd rather press middle not left mouse to deliberately open in a new tab).

AR:
Nothing

ER:
Open page in new tab (actually, same as left mouse click does)
See Also: → 1273517, 1273515
See Also: → 1179876
Another downside of this issue is that it is not possible to open the links in the background. Say you have several "Learn more" links. You cannot middle-click them one after another (like I do e.g. on Google) because the first left-click always takes you out the context into the new page.
Blocks: 1179876
Product: Firefox → DevTools
Status: UNCONFIRMED → NEW
Ever confirmed: true
Priority: -- → P3
Summary: Middle mouse click on "Learn more" JS Error links should open in new tab → Middle mouse click (and Cmd/Ctrl + click) on links in the console should open in the background

Should be fixed by Bug 1457109. Can you confirm Jens?

Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1457109
You need to log in before you can comment on or make changes to this bug.