Message Pane/Message Display Pane seperator bar jumps

VERIFIED DUPLICATE of bug 121583

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 121583
16 years ago
13 years ago

People

(Reporter: John Griffiths, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When there are just enough messages to put one listing under the seperator bar
between the pane containing the list of messages and the pane contining the
message that is selected, then theseperator bar keeps moving down and back up
the height of one message listing. This continues until one listing is removed
from the list of messages by moving the message to the trash or marking it
deleted and compacting the folder. The messages are on an IMAP server.

Updated

16 years ago
QA Contact: esther → olgam

Comment 1

16 years ago
It sounds pretty bad but I can not reproduce it. In case when one message does
not fit Thread pane, scroll bar appears. No horizontal splitter jumps.
(Reporter)

Comment 2

16 years ago
Notice in 0.98 how the seperator bar moves down when you move from an imap
server folder that has no messages to one that has enough messages to create a
scrollbar. It looks like about twice the thickness of the seperator. On my
system, when I get exactly 9 messages, the messae that is displayed begins to
redisplay continuously (flicker) and very shortly the seperator bar starts to
jump from the position where it would be if there were no scrollbar and where it
would be if there was a scrollbar and the scrollbar displays and dissapears.

Updated

16 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

16 years ago
resolving as dup of bug 121583 (by way of bug 124530 -> bug 122153)

*** This bug has been marked as a duplicate of 121583 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
Verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.