Closed Bug 127920 Opened 21 years ago Closed 21 years ago

Needs XML viewer a la IE 6

Categories

(SeaMonkey :: General, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 64945

People

(Reporter: Erik.Bruchez, Assigned: asa)

Details

Is there a way to view an XML document as a tree? I am thinking about something
along the lines of IE 6 or the Mozilla DOM Inspector. This would be very
convenient to debug XML-based web applications.
Firstly, try feeding xml to the DOM inspector and see what happens (it's not
quite what IE does, but...)

secondly, this is probably largely covered by bug 64945



*** This bug has been marked as a duplicate of 64945 ***
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.