JavaScript error: chrome://layoutdebug/content/layoutdebug.js, line 210: TypeError: document.getElementById(...).database is null

RESOLVED WORKSFORME

Status

()

--
minor
RESOLVED WORKSFORME
2 years ago
2 years ago

People

(Reporter: mats, Unassigned)

Tracking

({regression, regressionwindow-wanted})

Trunk
regression, regressionwindow-wanted
Points:
---

Firefox Tracking Flags

(firefox50 affected)

Details

(Reporter)

Description

2 years ago
STR: start a DEBUG build of Firefox with the command line argument -layoutdebug
Component: General → Layout
Keywords: regressionwindow-wanted
Product: Firefox → Core
Used the build from:
http://archive.mozilla.org/pub/firefox/tinderbox-builds/mozilla-central-linux64-debug/1462971250/

Ran ./firefox-bin -p -layoutdebug | the profile manager is opened but I couldn't start the Firefox build: a bunch of warnings are given in the terminal: http://pastebin.com/EFN0FFmT

Mats, could you please advise if the steps I'm taking are the correct ones?
Flags: needinfo?(mats)
(Reporter)

Comment 2

2 years ago
I can't reproduce it in a recent m-i debug build, so it's likely already been fixed.

The way I run it:
# mkdir /tmp/new_profile
# firefox -layoutdebug -profile /tmp/new_profile
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(mats)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.