Closed Bug 12794 Opened 20 years ago Closed 20 years ago

Change name of CCK wizard to CCK tool

Categories

(CCK Graveyard :: CCK-Wizard, defect, P1)

x86
Windows 95
defect

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: robinf, Assigned: robinf)

References

Details

Per Bijal's recommendation, we will refer to the CCK wizard as the CCK tool. I
must remove all the wizard references in the UI and the docs.
Status: NEW → ASSIGNED
Priority: P3 → P1
Target Milestone: M12
Accepting, and setting TFV to M12.
Status: ASSIGNED → RESOLVED
Closed: 20 years ago
Resolution: --- → FIXED
Marking fixed.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Reopening

Latest CCK build dated: 10-08-99

CCK Welcome screen still states: "Welcome to Netscape Communicator Customization
Kit (CCK) Wizard."
*** Bug 15332 has been marked as a duplicate of this bug. ***
Proposal is to change banner text on first screen to say "Welcome to the
Netscape Client Customization Kit (CCK)!". Please let me know if you disagree.
I'll submit final text to Gemma so she can create the banner.
What you sent in email looks fine.
Sorry, wrong bug.  It seems confusing to call the first screen CCK when we are
calling the product a tool which means Netscape Client Customization Kit Tool?
I think it sounds awkward to say "Welcome to the Client Customization Kit Tool".
I'd prefer just to leave off the word "Tool" in the banner. We can still refer
to it in documentation as the CCK tool. Is this OK?
Fine with me.
Depends on: 20251
Target Milestone: M12 → M13
Moving to M13. Gemma has created a banner for the Welcome screen using the
updated text. See
http://Blues/users/bijals/publish/cck/UIFeedback/cckartworklst.htm for the
banner.

I am not checking in the new banners until we resolve bug 20251. Updating bug
dependencies.
Status: REOPENED → RESOLVED
Closed: 20 years ago20 years ago
Resolution: --- → FIXED
This has been fixed. All references to "wizard" have been removed from mozilla
and netscape-branded versions of CCK.
Status: RESOLVED → VERIFIED
Marking Verified Fixed
You need to log in before you can comment on or make changes to this bug.