Empty list of panels in settings

RESOLVED DUPLICATE of bug 1279332

Status

()

Firefox for Android
Awesomescreen
RESOLVED DUPLICATE of bug 1279332
2 years ago
2 years ago

People

(Reporter: sebastian, Unassigned)

Tracking

unspecified
All
Android
Points:
---

Firefox Tracking Flags

(firefox49 unaffected, firefox50 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8761963 [details]
no-panels.png

STR:
* Go to Settings -> Home

Expected:
* List of panels is displayed and can be edited

Actual:
* No panels are displayed
(Reporter)

Updated

2 years ago
Depends on: 1279332
(Reporter)

Comment 1

2 years ago
Fixed by backout in bug 1279332.
Status: NEW → RESOLVED
tracking-fennec: ? → ---
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1279332
You need to log in before you can comment on or make changes to this bug.