EnterUserPasswordFor string has been renamed and reworded

RESOLVED FIXED in 5.2

Status

Calendar
General
RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: Fallen, Assigned: Fallen)

Tracking

Lightning 5.2

Details

Attachments

(1 attachment)

(Assignee)

Description

2 years ago
EnterUserPasswordFor in commonDialogs was renamed and reworded. Unfortunately the new string doesn't fit in all cases. I've added a new string for the gdata provider,  I think it fits ok with the other strings.

-EnterUserPasswordFor=Enter username and password for %1$S
+EnterUserPasswordFor2=%1$S is requesting your username and password.
(Assignee)

Comment 1

2 years ago
Created attachment 8761970 [details] [diff] [review]
Fix - v1
Attachment #8761970 - Flags: review?(matthew.mecca)
Version: unspecified → Lightning 5.2

Updated

2 years ago
Duplicate of this bug: 1280156
Attachment #8761970 - Flags: review?(matthew.mecca) → review+
(Assignee)

Updated

2 years ago
Keywords: checkin-needed

Comment 3

2 years ago
https://hg.mozilla.org/comm-central/rev/2810f68430a4f3118f2f39a5dd018eb9cc5b3418
Status: ASSIGNED → RESOLVED
Last Resolved: 2 years ago
Keywords: checkin-needed
Resolution: --- → FIXED
Target Milestone: --- → 5.2
You need to log in before you can comment on or make changes to this bug.