'Send to other devices' doesn't show panel anymore

RESOLVED DUPLICATE of bug 1279332

Status

()

RESOLVED DUPLICATE of bug 1279332
3 years ago
2 years ago

People

(Reporter: sebastian, Unassigned)

Tracking

unspecified
All
Android
Points:
---

Firefox Tracking Flags

(fennec50+, firefox50 affected)

Details

(Reporter)

Description

3 years ago
STR:
* Got to a website
* Click on share button
* Select "Send to other devices"

Expected:
* Share sheet should show up

Actual:
* Nothing happens
(Reporter)

Comment 1

3 years ago
There's nothing noticeable in the log.
(Reporter)

Updated

3 years ago
Depends on: 1279332
(Reporter)

Comment 2

3 years ago
Fixed by backout in bug 1279332.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1279332

Updated

2 years ago
tracking-fennec: ? → 50+
You need to log in before you can comment on or make changes to this bug.