After bookmarking a video the line connecting the items is not properly rendered

RESOLVED INVALID

Status

()

Firefox
Activity Streams: Timeline
RESOLVED INVALID
2 years ago
a year ago

People

(Reporter: cmuresan, Unassigned)

Tracking

Trunk
x86_64
All
Points:
---

Firefox Tracking Flags

(firefox50 affected)

Details

Attachments

(1 attachment)

Created attachment 8762011 [details]
connection line is not hidden.png

[Affected versions]:
- Firefox 45.0 and up
- Activity Stream 1.0.19-dev

[Affected Platforms]:
- All Windows
- All Mac OS X
- All Linux

[Prerequisites]:
- Latest Activity Stream add-on version (1.0.19-dev) was previously installed on a clean profile.
- Have enough history so that the "Top Sites", "Highlights", "History" areas are populated with visited websites.

[Steps to reproduce]:
1. Open the browser with the profile from prerequisites. 
2. Bookmark a video.
3. Click the Activity Stream button from the browser toolbar and go to the bookmarks page.
4. Observe the newly bookmarked video.

[Expected result]:
The line connecting the bookmarked items is correctly rendered.

[Actual result]:
After bookmarking a video the line connecting items is not properly rendered in the Bookmarks page.

[Notes]:
- If you bookmark a video within the 10 minute timeframe, the line is correctly rendered. However, if you bookmark an item after the 10 minute timeframe, half a line is displayed.
- Attached a screenshot of the issue.
Closing this since Timeline and Recent Activity were removed.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.