Closed Bug 1279681 Opened 5 years ago Closed 5 years ago

Sometimes the new Find doesn't dim the page

Categories

(Toolkit :: Find Toolbar, defect)

50 Branch
All
Linux
defect
Not set
normal

Tracking

()

RESOLVED FIXED
Tracking Status
firefox49 --- unaffected
firefox50 --- disabled

People

(Reporter: bj, Unassigned)

References

Details

(Keywords: regression)

The new find toolbar (bug 384458) doesn't always dim the page. Sometimes is just highlights the current selection.

This is not page dependent and I haven't found a pattern.
Blocks: 384458
[Tracking Requested - why for this release]: Regression
Keywords: regression
Version: Trunk → 50 Branch
My current theory: This is a duplicate of the bug where the full page isn't dimmed. (Which I can't find right now.)

If over a screen full of the page isn't dimmed and you search for a text at the end of the page it may appear none of the page was dimmed. (At least that's what happened to me just now.)
I think this has been fixed by bug 1279742. I'd appreciate it very much if you could verify this!
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Yes, it appears to be fixed. I tested a few pages I saw the problem on before and I no longer see the issue.
Feature has been backed out so not tracking these bugs for 50.
You need to log in before you can comment on or make changes to this bug.