All users were logged out of Bugzilla on October 13th, 2018

Can not connect to Twitter in Share button

RESOLVED DUPLICATE of bug 1277900

Status

()

RESOLVED DUPLICATE of bug 1277900
2 years ago
2 years ago

People

(Reporter: tomorinao, Unassigned)

Tracking

47 Branch
x86_64
All
Points:
---

Firefox Tracking Flags

(platform-rel ?)

Details

(Whiteboard: [platform-rel-Twitter])

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8762288 [details]
GCapture000345.PNG

User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:47.0) Gecko/20100101 Firefox/47.0
Build ID: 20160604131506

Steps to reproduce:

1. Click to Share button.
2. Selected for twitter icon.
3. Error Message (Japanese:Firefox は現在 Twitter に接続できません。)


Actual results:


Twitter screen is not displayed the connection error, me will not be able to use the share function.


Expected results:

Is connected to Twitter, it must be able to use the share function.
(Reporter)

Updated

2 years ago
Component: Untriaged → SocialAPI
OS: Unspecified → All
Hardware: Unspecified → x86_64
Whiteboard: [platform-rel-Twitter]

Updated

2 years ago
platform-rel: --- → ?
Shane, do you have any thoughts as to what's going on here?
Flags: needinfo?(mixedpuppy)
It is the same as bug 1277900
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(mixedpuppy)
Resolution: --- → DUPLICATE
Duplicate of bug: 1277900
You need to log in before you can comment on or make changes to this bug.