cloudfront.net resources blocked on biorxiv.org

RESOLVED DUPLICATE of bug 1202082

Status

()

RESOLVED DUPLICATE of bug 1202082
2 years ago
2 years ago

People

(Reporter: dmarti, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
This page appears without styles or images with Tracking Protection on.

http://biorxiv.org/content/early/2016/06/10/058305
(Reporter)

Updated

2 years ago
Blocks: 1101005
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1202082
For the record, this only affects the "strict" TP list, not the default one.
You need to log in before you can comment on or make changes to this bug.