Youtube video controls don't disappear when changing resolution while playing a video

RESOLVED WORKSFORME

Status

()

Toolkit
Video/Audio Controls
P5
normal
RESOLVED WORKSFORME
2 years ago
9 months ago

People

(Reporter: Julien L., Unassigned)

Tracking

47 Branch
Unspecified
Windows
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [mozfr-community])

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:47.0) Gecko/20100101 Firefox/47.0
Build ID: 20160604131506

Steps to reproduce:

1) go to https://www.youtube.com/
2) click on any video
3) start playing it
4) change the resolution


Actual results:

The controls at the bottom of the video don't disappear automatically.


Expected results:

They should disappear automatically.


The workaround : fly over the controls with the mouse pointer
(Reporter)

Updated

2 years ago
Whiteboard: [mozfr-community]
20160604131506 Mozilla/5.0 (Windows NT 6.3; rv:47.0) Gecko/20100101 Firefox/47.0
20160613030258 Mozilla/5.0 (Windows NT 6.3; rv:50.0) Gecko/20100101 Firefox/50.0

I have tested your issue on latest FF release 47.0 and latest Nightly build and could not reproduce it.
Please download the Firefox Nightly from here: https://nightly.mozilla.org/ and retest the problem.

If you still have the issue please create a new profile, you have the steps here:https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles?redirectlocale=en-US&redirectslug=Managing-profiles#w_starting-the-profile-manager

Please test if the issue can be reproduced in the safe mode of Firefox: https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode
Flags: needinfo?(ratm6)
(Reporter)

Updated

2 years ago
OS: Unspecified → Windows
(Reporter)

Comment 2

2 years ago
I have tested the issue with latest nightly build and it still happens.
With a new profile too. And in safe mode.

In fact I have this bug with 3 different laptops, two running Windows 8.1 64 bit and another one running windows 7 64 bit.

While testing please remember to not fly over the controls at the bottom of the video. If you do that after changing resolution the controls will disappear (it's the workaround).
Flags: needinfo?(ratm6)
I'm still not able to reproduce it.

Can you please provide Graphics informations from about:support(Graphics section)?
Flags: needinfo?(ratm6)
Component: Untriaged → Video/Audio Controls
Product: Firefox → Toolkit
(Reporter)

Comment 4

2 years ago
From the latest firefox nightly (because it's in english not french) :

Graphics
Features
Compositing	Direct3D 11
Asynchronous Pan/Zoom	wheel input enabled; touch input enabled
WebGL Renderer	Google Inc. -- ANGLE (Intel(R) HD Graphics 4600 Direct3D11 vs_5_0 ps_5_0)
Hardware H264 Decoding	Yes; Using D3D11 API
Direct2D	true
DirectWrite	true (6.3.9600.18123)
GPU #1
Active	Yes
Description	IGFX
Vendor ID	0x8086
Device ID	0x0416
Driver Version	10.18.14.4294
Driver Date	9-25-2015
Drivers	igdumdim64 igd10iumd64 igd10iumd64 igdumdim32 igd10iumd32 igd10iumd32
Subsys ID	1978103c
RAM	Unknown
GPU #2
Active	No
Description	AMD Radeon HD 8600M Series
Vendor ID	0x1002
Device ID	0x6660
Driver Version	15.200.1062.1004
Driver Date	8-3-2015
Drivers	aticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
Subsys ID	0000000c
RAM	1024
Diagnostics
AzureCanvasAccelerated	0
AzureCanvasBackend	direct2d 1.1
AzureContentBackend	direct2d 1.1
AzureFallbackCanvasBackend	cairo
Flags: needinfo?(ratm6)
Not confirming, but marking as P5 since resolution changes are not common and the workaround of mousing over the video is easy and intuitive.
Priority: -- → P5
(Reporter)

Comment 6

9 months ago
Now this works fine. It "works for me" so you can close the bug report :)
Flags: needinfo?(jaws)
Thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 months ago
Flags: needinfo?(jaws)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.