Encoding inconsistency in email object between list and read views

RESOLVED DUPLICATE of bug 1023285

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 1023285
2 years ago
2 years ago

People

(Reporter: David Bourguignon, Unassigned)

Tracking

45 Branch

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8762305 [details]
email-subject-encoding-bug-tb-45.1.1.PNG

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:47.0) Gecko/20100101 Firefox/47.0
Build ID: 20160604131506

Steps to reproduce:

I opened Thunderbird to check my emails


Actual results:

I saw a strange encoding inconsistency in the email object line between the list and read views (see screenshot in attachment).


Expected results:

This inconsistency should not exist! Thanks in advance for your help.

Comment 1

2 years ago
Duplicate of bug 1023285 I think.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1023285
You need to log in before you can comment on or make changes to this bug.