tooltip-arrow is gone in RTL locales

RESOLVED DUPLICATE of bug 1277207

Status

RESOLVED DUPLICATE of bug 1277207
3 years ago
6 months ago

People

(Reporter: magicp.jp, Unassigned)

Tracking

({nightly-community, regression})

Trunk
nightly-community, regression

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment, 1 obsolete attachment)

(Reporter)

Description

3 years ago
Created attachment 8762350 [details]
rtl-tooltip-arrow-is-gone.png

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:50.0) Gecko/20100101 Firefox/50.0
Build ID: 20160611030214

Steps to reproduce:

1. Start latest Nightly in RTL locales (e.g. Arabic or using Force RTL add-on)
2. Go to about:home
3. Right-click on the brand logo > Select "Inspect Element" context menu
4. Mouse over on #brandLogo background-image url in the Rule view


Actual results:

tooltip-arrow is gone.

Regression range:
https://hg.mozilla.org/integration/fx-team/pushloghtml?fromchange=63ec66da50faad032454a44d3af3124c35102b3e&tochange=62ad4f6b5c3428e4b33e1e4ba75288c94c45ec92


Expected results:

tooltip-arrow is fixed in place.
(Reporter)

Updated

3 years ago
Blocks: 1266450
Has Regression Range: --- → yes
Has STR: --- → yes
status-firefox50: --- → affected
Component: Untriaged → Developer Tools: Inspector
OS: Unspecified → All
Hardware: Unspecified → All
Keywords: nightly-community, regression
Blocks: 1259121
Whiteboard: [devtools-html] [triage]
No longer blocks: 1259121
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Whiteboard: [devtools-html] [triage]
Duplicate of bug: 1277207
Created attachment 8764445 [details]
Bug 1279763 - Show tooltip arrow in rtl locales;

Review commit: https://reviewboard.mozilla.org/r/60332/diff/#index_header
See other reviews: https://reviewboard.mozilla.org/r/60332/
Attachment #8764445 - Flags: review?(jdescottes)
Attachment #8764445 - Flags: review?(jdescottes)
Attachment #8764445 - Attachment is obsolete: true
Clearing affected for 50 since the dupe is tracked there (and fixed).
status-firefox50: affected → ---

Updated

6 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.