Status

()

Firefox
Tabbed Browser
RESOLVED WORKSFORME
2 years ago
2 years ago

People

(Reporter: cnsmr, Unassigned, NeedInfo)

Tracking

47 Branch
x86_64
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8762367 [details]
Schermafbeelding 2016-06-12 om 11.53.21.png

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:47.0) Gecko/20100101 Firefox/47.0
Build ID: 20160604131506

Steps to reproduce:

updated to Firefox 47 on Mac 10.11.5


Actual results:

no text on the tabs I open. Only picto, see attached image.


Expected results:

text on my tabs
(Reporter)

Updated

2 years ago
Component: Untriaged → Tabbed Browser
OS: Unspecified → Mac OS X
Hardware: Unspecified → x86_64

Comment 1

2 years ago
Does this work in a separate new profile ( https://support.mozilla.org/kb/profile-manager-create-and-remove-firefox-profiles ) and/or in safe mode ( https://support.mozilla.org/kb/troubleshoot-and-diagnose-firefox-problems#w_3-restart-firefox-in-safe-mode ) ? It looks like you use a number of extensions, and it's quite plausible that one of them causes this issue.
Flags: needinfo?(cnsmr)
(Reporter)

Comment 2

2 years ago
Disabled tabmixplus extension, this solved the problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.