Right-click menu on image uses letter A for two selections

RESOLVED DUPLICATE of bug 68928

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 68928
17 years ago
14 years ago

People

(Reporter: Bernhard W Behling, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.8) Gecko/20020204
BuildID:    2002020406

If you right-click on an image then try to use the keyboard shortcut "a" to save
the image you find that both the "Save Page As" and "Save Image" choices use the
letter "a" as their keyboard shortcut.  I suggest using "s" for saving the page
and "i" for saving the image but this would require changing the "View Info"
selection to a different letter, perhaps "v"?

Reproducible: Always
Steps to Reproduce:
1.right-click any image
2.read the menu
3.press "a"

Actual Results:  Browser defaults to the first option using that key which is to
save the page

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 68928 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.