crash after automatic news server subscription and a restart

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
17 years ago
14 years ago

People

(Reporter: pimanmoz, Assigned: racham)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Build ID: 2002022508 on linux (didn't try on other platforms)
Reproducible : always

Steps to reproduce :
1. go to a page that has a link to a newsgroup, for example
http://enigmail.mozdev.org/index.html
2. click on the newsgroup link. A window pops up ("do you want to subscribe...
?"), say yes
3. quit mozilla and restart it
4. start MailNews
5. it asks you to enter account information (this is already confusing). click
Cancel

Actual result : mozilla crashes

Expected result : no crash

With that you can't ever go back to your MailNews without having this window
popping up. Even reinsalling mozilla doesn't do anything to fix it. You need to
go to our prefs.js, where you see an obviously incomplete identity corresponding
to that server. Deleting all the information for the server fixes it.

Comment 1

16 years ago
I could not reproduce this with Mozilla 1.1 on Linux. Marking WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.