Intermittent test_peerConnection_multiple_captureStream_canvas_2d.html | Test timed out

RESOLVED DUPLICATE of bug 1273314

Status

()

Core
WebRTC
P3
normal
Rank:
35
RESOLVED DUPLICATE of bug 1273314
2 years ago
a year ago

People

(Reporter: philor, Unassigned)

Tracking

({intermittent-failure})

Trunk
intermittent-failure
Points:
---

Firefox Tracking Flags

(firefox50 affected)

Details

(Reporter)

Description

2 years ago
https://treeherder.mozilla.org/logviewer.html#?job_id=30061558&repo=mozilla-inbound
Rank: 35
Priority: -- → P3

Comment 1

2 years ago
13 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* autoland: 5
* mozilla-inbound: 3
* mozilla-central: 2
* fx-team: 2
* mozilla-aurora: 1

Platform breakdown:
* windowsxp: 13

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1279817&startday=2016-06-27&endday=2016-07-03&tree=all

Comment 2

a year ago
7 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* fx-team: 3
* autoland: 2
* mozilla-inbound: 1
* mozilla-central: 1

Platform breakdown:
* windowsxp: 7

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1279817&startday=2016-07-04&endday=2016-07-10&tree=all

Comment 3

a year ago
12 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* autoland: 5
* fx-team: 3
* mozilla-inbound: 2
* mozilla-central: 2

Platform breakdown:
* windowsxp: 11
* android-4-3-armv7-api15: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1279817&startday=2016-07-11&endday=2016-07-17&tree=all

Comment 4

a year ago
8 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* fx-team: 3
* mozilla-inbound: 2
* mozilla-central: 1
* mozilla-aurora: 1
* autoland: 1

Platform breakdown:
* windowsxp: 8

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1279817&startday=2016-07-18&endday=2016-07-24&tree=all

Comment 5

a year ago
15 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 8
* mozilla-central: 4
* fx-team: 2
* mozilla-aurora: 1

Platform breakdown:
* linux64: 6
* windowsxp: 5
* windows8-64: 2
* osx-10-10: 1
* android-4-3-armv7-api15: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1279817&startday=2016-07-25&endday=2016-07-31&tree=all

Comment 6

a year ago
14 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 7
* mozilla-central: 3
* fx-team: 2
* autoland: 2

Platform breakdown:
* linux64: 11
* windowsxp: 2
* android-4-3-armv7-api15: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1279817&startday=2016-08-01&endday=2016-08-07&tree=all

Comment 7

a year ago
13 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* autoland: 6
* mozilla-inbound: 4
* mozilla-central: 2
* fx-team: 1

Platform breakdown:
* windowsxp: 7
* linux64: 6

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1279817&startday=2016-08-08&endday=2016-08-14&tree=all

Comment 8

a year ago
23 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 9
* autoland: 6
* try: 2
* mozilla-central: 2
* fx-team: 2
* mozilla-beta: 1
* mozilla-aurora: 1

Platform breakdown:
* linux64: 17
* windowsxp: 6

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1279817&startday=2016-08-15&endday=2016-08-21&tree=all

Comment 9

a year ago
8 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 3
* autoland: 3
* try: 1
* mozilla-central: 1

Platform breakdown:
* linux64: 6
* windowsxp: 2

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1279817&startday=2016-08-22&endday=2016-08-28&tree=all
9 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* autoland: 4
* try: 1
* mozilla-inbound: 1
* mozilla-central: 1
* mozilla-aurora: 1
* fx-team: 1

Platform breakdown:
* linux64: 6
* windowsxp: 3

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1279817&startday=2016-08-29&endday=2016-09-04&tree=all
10 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 5
* fx-team: 2
* autoland: 2
* mozilla-central: 1

Platform breakdown:
* linux64: 8
* windowsxp: 2

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1279817&startday=2016-09-05&endday=2016-09-11&tree=all
27 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 12
* autoland: 10
* mozilla-central: 2
* fx-team: 2
* try: 1

Platform breakdown:
* linux64: 26
* windowsxp: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1279817&startday=2016-09-12&endday=2016-09-18&tree=all
36 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 16
* autoland: 10
* mozilla-central: 3
* fx-team: 3
* try: 2
* mozilla-beta: 1
* mozilla-aurora: 1

Platform breakdown:
* linux64: 31
* windowsxp: 4
* android-4-3-armv7-api15: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1279817&startday=2016-09-19&endday=2016-09-25&tree=all
21 automation job failures were associated with this bug yesterday.

Repository breakdown:
* mozilla-inbound: 17
* autoland: 4

Platform breakdown:
* linux64: 20
* windowsxp: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1279817&startday=2016-09-29&endday=2016-09-29&tree=all
69 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 35
* autoland: 23
* fx-team: 5
* try: 4
* mozilla-central: 2

Platform breakdown:
* linux64: 65
* windowsxp: 4

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1279817&startday=2016-09-26&endday=2016-10-02&tree=all
This looks similar to bug 1273314.
See Also: → bug 1273314
17 automation job failures were associated with this bug yesterday.

Repository breakdown:
* autoland: 8
* mozilla-inbound: 5
* fx-team: 2
* mozilla-central: 1
* mozilla-beta: 1

Platform breakdown:
* linux64: 17

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1279817&startday=2016-10-04&endday=2016-10-04&tree=all
18 automation job failures were associated with this bug yesterday.

Repository breakdown:
* mozilla-inbound: 9
* autoland: 5
* mozilla-central: 2
* fx-team: 2

Platform breakdown:
* linux64: 17
* linux32: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1279817&startday=2016-10-05&endday=2016-10-05&tree=all
22 automation job failures were associated with this bug yesterday.

Repository breakdown:
* autoland: 10
* mozilla-inbound: 9
* fx-team: 2
* mozilla-central: 1

Platform breakdown:
* linux64: 19
* linux32: 2
* windowsxp: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1279817&startday=2016-10-06&endday=2016-10-06&tree=all
19 automation job failures were associated with this bug yesterday.

Repository breakdown:
* mozilla-inbound: 11
* autoland: 4
* mozilla-central: 2
* fx-team: 2

Platform breakdown:
* linux64: 14
* windowsxp: 3
* linux32: 2

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1279817&startday=2016-10-07&endday=2016-10-07&tree=all
91 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 44
* autoland: 31
* fx-team: 8
* mozilla-central: 6
* try: 1
* mozilla-beta: 1

Platform breakdown:
* linux64: 80
* linux32: 7
* windowsxp: 4

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1279817&startday=2016-10-03&endday=2016-10-09&tree=all
This looks like it may be fixed; if the 0 hits continues we should close in a few days.
Flags: needinfo?(pehrson)
Based on logs this is definitely the same as bug 1273314.
Status: NEW → RESOLVED
Last Resolved: a year ago
Flags: needinfo?(pehrson)
Resolution: --- → DUPLICATE
Duplicate of bug: 1273314
You need to log in before you can comment on or make changes to this bug.