Intermittent font-display-1.html == http://10.0.2.2:8854/tests/layout/reftests/font-face/font-display-1-ref.html | (LOAD ONLY), max difference: 255, number of differing pixels: 5997

RESOLVED DUPLICATE of bug 1238222

Status

()

Core
Layout: Text
RESOLVED DUPLICATE of bug 1238222
2 years ago
2 years ago

People

(Reporter: philor, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(firefox50 affected)

Details

Comment 1

2 years ago
5 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 3
* try: 1
* mozilla-central: 1

Platform breakdown:
* android-4-3-armv7-api15: 5

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1279825&startday=2016-06-13&endday=2016-06-19&tree=all

Comment 2

2 years ago
17 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 5
* mozilla-central: 5
* fx-team: 3
* try: 1
* mozilla-release: 1
* mozilla-beta: 1
* autoland: 1

Platform breakdown:
* android-4-3-armv7-api15: 17

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1279825&startday=2016-06-20&endday=2016-06-26&tree=all

Comment 3

2 years ago
24 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 11
* autoland: 5
* fx-team: 4
* mozilla-central: 2
* try: 1
* mozilla-beta: 1

Platform breakdown:
* android-4-3-armv7-api15: 24

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1279825&startday=2016-06-27&endday=2016-07-03&tree=all

Comment 4

2 years ago
34 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 16
* fx-team: 7
* autoland: 5
* mozilla-beta: 3
* mozilla-central: 2
* try: 1

Platform breakdown:
* android-4-3-armv7-api15: 34

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1279825&startday=2016-07-04&endday=2016-07-10&tree=all

Comment 5

2 years ago
23 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 12
* fx-team: 5
* autoland: 4
* try: 1
* mozilla-central: 1

Platform breakdown:
* android-4-3-armv7-api15: 22
* linux64: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1279825&startday=2016-07-11&endday=2016-07-17&tree=all

Comment 6

2 years ago
30 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 13
* autoland: 6
* mozilla-central: 4
* fx-team: 4
* try: 3

Platform breakdown:
* android-4-3-armv7-api15: 30

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1279825&startday=2016-07-18&endday=2016-07-24&tree=all

Comment 7

2 years ago
16 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 6
* fx-team: 3
* autoland: 3
* mozilla-aurora: 2
* try: 1
* mozilla-central: 1

Platform breakdown:
* android-4-3-armv7-api15: 13
* linux32: 2
* linux64: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1279825&startday=2016-07-25&endday=2016-07-31&tree=all

Comment 8

2 years ago
23 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 10
* autoland: 6
* fx-team: 5
* mozilla-central: 2

Platform breakdown:
* android-4-3-armv7-api15: 23

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1279825&startday=2016-08-01&endday=2016-08-07&tree=all

Comment 9

2 years ago
8 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 4
* autoland: 3
* mozilla-aurora: 1

Platform breakdown:
* android-4-3-armv7-api15: 8

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1279825&startday=2016-08-08&endday=2016-08-14&tree=all

Comment 10

2 years ago
12 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* autoland: 6
* mozilla-inbound: 5
* try: 1

Platform breakdown:
* android-4-3-armv7-api15: 12

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1279825&startday=2016-08-15&endday=2016-08-21&tree=all
(Reporter)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Keywords: intermittent-failure
Resolution: --- → DUPLICATE
Duplicate of bug: 1238222
You need to log in before you can comment on or make changes to this bug.