new mail/news account dialog radio buttons don't work

VERIFIED FIXED

Status

SeaMonkey
MailNews: Message Display
VERIFIED FIXED
16 years ago
13 years ago

People

(Reporter: Michael Wardle, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
build 2002022603/Win32 on Windows 2000

I've just installed the above build, and noticed that the new mail account
dialog box's text has changed from something like:

() ISP mail account
() News account

to something like:

() Email account
() News account

When I went to make a new one of these accounts, neither radio button appeared
to work (clicking on them did not select them).

I guess this relates to the aforementioned changes, but I couldn't find any
MailNews GUI bug that had "ISP and Email" in the description, so I've filed this
bug.
(Reporter)

Comment 1

16 years ago
I just tried making a new profile, and the radio buttons seem to work, however I
can't get too much farther -- when I try to enter my mail server, I can't insert
any text.

Surely things should work for existing profile, tho, shouldn't they?

(I guess this is a work in progress, but I can't find any mention of it.)

Updated

16 years ago
QA Contact: esther → nbaca
(Reporter)

Comment 2

16 years ago
Seems to be working as of 20020304.  Text insertion is also much better.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 3

16 years ago
Verified Fixed.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.