Auto-Proxy configuration is lost

VERIFIED WORKSFORME

Status

Core Graveyard
Profile: Migration
VERIFIED WORKSFORME
16 years ago
2 years ago

People

(Reporter: Gerald Scheurmann-Kettner, Assigned: racham)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; de-AT; rv:0.9.8) Gecko/20020204
BuildID:    2002020406

I am using Windows 95 and after installing mozilla an setting all prefeneces and
restarting mozilla, it will lose the automatically proxy-configuration.

Reproducible: Always
Steps to Reproduce:
1. install and converting form netscape 4.75
2. setting all preferences
3. restarting mozilla
4. automatically proxy configuration is lost

the same resualts after 4 tries
Can you attach the file "prefs.js" from your Mozilla Profile.
(the profile is not stored at the Mozilla.exe location)

Use the "Create new attachment link in this bug"

It's possible that this bug is already fixed....

Assignee: dveditz → racham
Component: Installer → Profile Migration
QA Contact: bugzilla → ktrina
could be bug 115720

Updated

16 years ago
QA Contact: ktrina → gbush

Comment 3

16 years ago
Resolving as we had no reply.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 4

16 years ago
worksforme  7/28 build
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.