Closed Bug 128012 Opened 19 years ago Closed 19 years ago

Incorrect location of browser cache

Categories

(Core :: Networking: Cache, defect)

x86
Windows XP
defect
Not set
minor

Tracking

()

VERIFIED DUPLICATE of bug 74085

People

(Reporter: mentin, Assigned: asa)

References

()

Details

Browser cache is stored in 
Documents and Settings\<user-name>\Application
Data\Mozilla\Profiles\default\<name>\Cache

Cache should be under "Local Settings" folder:
Documents and Settings\<user-name>\Local Settings\Application
Data\Mozilla\Profiles\default\<name>\Cache

(Note 'Local Settings' before 'Application Data').

'Local Settings' folder is for local data excluded from roaming profile. Any non
essencial data like cache should be under 'Local Settings'.
You can change the disk-cache direcoty in the nightly builds and also in the
coming Mozilla 0.9.9

*** This bug has been marked as a duplicate of 74085 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
VERIFIED/dupe.
Status: RESOLVED → VERIFIED
Component: Browser-General → Networking: Cache
QA Contact: doron → cacheqa
You need to log in before you can comment on or make changes to this bug.