[RFE] Hovering over a link should tell if the link is going to open in a new window

RESOLVED DUPLICATE of bug 14027

Status

()

Core
Event Handling
--
enhancement
RESOLVED DUPLICATE of bug 14027
17 years ago
16 years ago

People

(Reporter: franCk, Assigned: joki (gone))

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From my comment #37 in bug 78037, I'd like to have an indication in the status
bar when I hover over a link with target='_blank' that the link is going to open
in a new window.
Maybe, when the link is going to open in a new window, the status bar should say
something like 'New window : http://link.com' instead of the plain
'http://link.com'.

A more radical way will be to change the way the link appears in the text - but
that is certainly not in the W3C standard :-)

Of course to make that feature of any use we then need a way to force it to open
in the same window. For example, as suggested in bug 78037, the first line of
the menu obtained by right clicking on a link should change to 'Open in the same
window' (default is 'Open in a new window') - I may fill a second bug on that
one if yiu think it is a separate issue, but I beleieve that one without the
other is useless...

Comment 1

17 years ago
dup of 14027
  [RFE] Indicate whether a link will open in a new window

*** This bug has been marked as a duplicate of 14027 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
QA Contact: madhur → rakeshmishra

Updated

16 years ago
QA Contact: rakeshmishra → trix
You need to log in before you can comment on or make changes to this bug.