Messenger title bar contains wrong subject after email move/delete

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
--
trivial
VERIFIED WORKSFORME
16 years ago
13 years ago

People

(Reporter: jg, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.8) Gecko/20020205
BuildID:    2002020511

After a messge is "Filed" in a different folder the messenger title bar still
displays the subject of the email,
it should either move to the next email in the inbox (as it stays there) or just
say "messenger"


Reproducible: Always
Steps to Reproduce:
1.delete an email or move one to another folder
2.see the Main messenger window still shows the old title from the old email
3.

Expected Results:  messenger should display no subject or the next one displayed

Comment 1

16 years ago
Current CVS build, Linux: WFM.
Focus changes to "next message" after i do a "Move To..", and text in titlebar
changes accordingly. Tested when sorting by date and as threaded. This may have
been fixed.

Updated

16 years ago
QA Contact: esther → sheelar
This bug works for me in 2002041711 (1.0RC1, linux). Reporter, please can you
check to see whether this bug is still present in a recent build (Moz1-RC1 or a
new nightly build). If this bug does not occur please can you resolve it worksforme.

Comment 3

15 years ago
WFM: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1b) Gecko/2002090311

Closing by other WFMs and no response by reporter.

pi
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
QA Contact: sheelar → stephend
verified.  note that we have outstanding bugs on this if it's the last message
in the folder.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.