Cannot edit any fields in an address entry

VERIFIED DUPLICATE of bug 125065

Status

SeaMonkey
MailNews: Address Book & Contacts
--
major
VERIFIED DUPLICATE of bug 125065
16 years ago
13 years ago

People

(Reporter: Peter Lairo, Assigned: racham)

Tracking

({regression})

Trunk
x86
Windows NT
regression

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: Blocker?)

(Reporter)

Description

16 years ago
Mozilla/5.0 (Windows; U; WinNT4.0; de-AT; rv:0.9.8+) Gecko/20020224

Cannot edit any fields in an address entry.

Repro:
- open AB
- File / New AB Card...
- try to enter a name or email, etc
- no vertical curser, to text is entered.
(Reporter)

Updated

16 years ago
Keywords: mozilla0.9.9, nsbeta1, nsbranch, regression
Whiteboard: Blocker?
(Assignee)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 125065 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.