Help: Location bar screenshot shows Netscape.com

RESOLVED FIXED in seamonkey2.47

Status

SeaMonkey
Help Documentation
RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: Isaac Schemm, Assigned: Isaac Schemm)

Tracking

SeaMonkey 2.42 Branch
seamonkey2.47

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments, 2 obsolete attachments)

(Assignee)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0 SeaMonkey/2.42
Build ID: 20160607174645

Steps to reproduce:

Go to Help > Browsing the Web -> Navigating Web Pages -> Moving to Another Page


Actual results:

URL bar shows http://home.netscape.com, which no longer exists (and is not a Mozilla-related site)


Expected results:

URL bar should show a different site
(Assignee)

Updated

2 years ago
Blocks: 1278566
(Assignee)

Comment 1

2 years ago
Created attachment 8762953 [details]
locationbar.png

A new location bar screenshot, showing the SeaMonkey home page. 50px wider than the original to accommodate the longer URL.
(Assignee)

Comment 2

2 years ago
Created attachment 8762954 [details] [diff] [review]
locationbar.patch

A patch to add the above screenshot to comm-central.
Attachment #8762954 - Flags: review?(stefanh)
(Assignee)

Comment 3

2 years ago
Created attachment 8762955 [details]
locationbar.png

Oops, just noticed that because of the font used, it's wider than it needs to be (and the font is different from other screenshots.)

Here's one using Windows 10.
Attachment #8762953 - Attachment is obsolete: true
Attachment #8762954 - Attachment is obsolete: true
Attachment #8762954 - Flags: review?(stefanh)
(Assignee)

Comment 4

2 years ago
Created attachment 8762956 [details] [diff] [review]
locationbar

A new location bar screenshot, using Windows 10's font.
This is the same size as the original but omits the search button to make room.
Attachment #8762956 - Flags: review?(stefanh)

Updated

2 years ago
Assignee: nobody → isaacschemm
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true

Comment 5

2 years ago
Comment on attachment 8762956 [details] [diff] [review]
locationbar

Hmm, how does it look in the document if you include the search button?

Comment 6

2 years ago
Nevermind the previous comment, it might in fact be better to not include the help button.

Updated

2 years ago
Attachment #8762956 - Flags: review?(stefanh) → review+

Comment 7

2 years ago
https://hg.mozilla.org/comm-central/rev/8aa17dff39e4


There wasn't any user info in the patch, but the commit message was nice.
Status: ASSIGNED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → seamonkey2.47
(Assignee)

Comment 8

2 years ago
Oops. That'll teach me not to make patches from within a new VM...

Comment 9

2 years ago
Actually, the bug number in the commit message was wrong - but that's not the end of the world :-)
You need to log in before you can comment on or make changes to this bug.