If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[PP] bottom 20% of chrome does not show up until resize

VERIFIED DUPLICATE of bug 11759

Status

()

Core
XUL
P3
normal
VERIFIED DUPLICATE of bug 11759
18 years ago
9 years ago

People

(Reporter: jay, Assigned: Dan M)

Tracking

Trunk
PowerPC
Mac System 8.5
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
The chrome does not appear for the bottom 20% of the browser window until you
resize it.

Build tested: MacOS 8.51 1999083010

Updated

18 years ago
Component: Browser-General → XUL
QA Contact: leger → ckritzer

Comment 1

18 years ago
jpatel, is this on Mac only?  What happens on other platforms?
(Reporter)

Updated

18 years ago
Summary: bottom 20% of chrome does not show up until resize → [PP] bottom 20% of chrome does not show up until resize
(Reporter)

Comment 2

18 years ago
This isn't a biggie, but it is a regression and it is a Mac only problem.

Updated

18 years ago
Assignee: don → trudelle

Updated

18 years ago
Assignee: trudelle → danm

Comment 3

18 years ago
reassigning to danm for triage
(Assignee)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 4

18 years ago
Oddly, this bug appears to be a subset or a duplicate of an earlier bug filed by the same person.


*** This bug has been marked as a duplicate of 11759 ***

Updated

18 years ago
QA Contact: ckritzer → jpatel

Comment 5

18 years ago
Assigning to originator per new organizational structure.

Updated

18 years ago
Status: RESOLVED → VERIFIED
Target Milestone: M10

Comment 6

18 years ago
Marking Verified as dup.

Comment 7

18 years ago
BULK MOVE: Changing component from XUL to XP Toolkit/Widgets: XUL.  XUL 
component will be deleted.
Component: XUL → XP Toolkit/Widgets: XUL

Updated

9 years ago
Component: XP Toolkit/Widgets: XUL → XUL
QA Contact: jay → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.