Block list CloudMask up till version 2.0.788 (please do not blacklist versions after this)

RESOLVED FIXED

Status

()

RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: noitidart, Unassigned)

Tracking

1.0 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:48.0) Gecko/20100101 Firefox/48.0
Build ID: 20160606200529

Steps to reproduce:

Hi there,
Please help to blocklist addon Cloudmask with id cloudmask@cloudmask.com - please block list up to version 2.0.788 - the versions after this are acceptable.

Thank you
Please explain in detail why this needs to be blocked.
(Reporter)

Comment 2

2 years ago
Hi Jorge, in the addon, code is downloaded from a server and then eval'ed in the chrome scope. In the current version he changed to evalInSandbox. The blocklist came up in discussion with TheOne.
https://addons.mozilla.org/en-US/firefox/blocked/i1233
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
(Reporter)

Comment 4

2 years ago
Thanks Andrew!
You need to log in before you can comment on or make changes to this bug.