DOM inspector of Firefox Developer Edition 49.0a2 doesen't work with ATI video driver. Ati Radeon HD 4600 Series. (Atidxx32.dll)

RESOLVED DUPLICATE of bug 1281781

Status

Mozilla Localizations
es-AR / Spanish (Argentina)
RESOLVED DUPLICATE of bug 1281781
a year ago
a year ago

People

(Reporter: Luis, Assigned: Marcelo Poli)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/51.0.2704.84 Safari/537.36

Steps to reproduce:

Firefox automatically updates to version 49.02a.
He stopped working the DOM inspector (Do not show me anything).



Actual results:

I uninstalled it and went back to version 48.
Version 48, worked perfectly.


Expected results:

The version 49.02a should have worked normally

Comment 1

a year ago
I have the same isssue with 49.02a (20160628004053) I can't open any of the tools in the bar. it isn't a ati spescific issue because I have a nvidia video card

http://i999.photobucket.com/albums/af113/iformas/bug_zpsp28oetkj.png
(Assignee)

Updated

a year ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1281781
You need to log in before you can comment on or make changes to this bug.