Closed Bug 1280516 Opened 3 years ago Closed 3 years ago

active element endpoint

Categories

(Testing :: General, defect)

49 Branch
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1274550

People

(Reporter: titus.fortner, Unassigned)

Details

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_10_5) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/51.0.2704.84 Safari/537.36

Steps to reproduce:

This is geckodriver 0.8 & FF Nightly (49)
sent a GET to /active endpoint


Actual results:

-> GET session/a8cac012-6736-8a4a-a35f-67c1ab9f8bf0/element/active
1466103372180	Marionette	TRACE	conn0 -> [0,3,"getActiveElement",{}]
1466103372192	Marionette	TRACE	conn0 <- [1,3,null,{"value":"3ed2e66a-0ae9-2f41-a0bb-e87426db198f"}]
<- {"error":"unknown error","message":"Failed to convert data to an object"}



Expected results:

should return element id
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1274550
You need to log in before you can comment on or make changes to this bug.