bbandt.com - login screen—no action after entering userid and password

RESOLVED WONTFIX

Status

Tech Evangelism Graveyard
English US
--
major
RESOLVED WONTFIX
16 years ago
3 years ago

People

(Reporter: mjs, Assigned: bc)

Tracking

Details

(Whiteboard: [bugscape 14141], URL)

(Reporter)

Description

16 years ago
After visiting the BB&T online service login screen, entering userid and
password, and clicking "Sign on", nothing happens.

Visiting the "Maintenance" login page (link in the left margin) and repeating
the same actions, the password is accepted and I can view the profile
maintenance screens.

Comment 1

16 years ago
Confirmed
2002030908/Win XP

HTML Snipped:
<form Name="sonframe" ACTION="https://online.bbandt.com/banking.fsp"
METHOD="post" onsubmit="return keydown(this)">

JavaScript error?
Severity: normal → major
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Linux → All
Summary: BB&T WebConnect login screen--no action after entering userid and password → bbandt.com - login screen—no action after entering userid and password
(Assignee)

Comment 2

16 years ago
i got it in scape: http://bugscape/show_bug.cgi?id=14141
Assignee: aruner → bclary
Whiteboard: [bugscape 14141]
(Assignee)

Comment 3

16 years ago
contacted. 
Status: NEW → ASSIGNED
Target Milestone: --- → Jun

Comment 4

16 years ago
*** Bug 152235 has been marked as a duplicate of this bug. ***

Comment 5

16 years ago
*** Bug 155023 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 6

16 years ago
they will not fix at this time.
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WONTFIX
(Reporter)

Comment 7

16 years ago
Just curious (as the original poster)...

Did they give any justification for not fixing?

I deduce from the comments that just changing the browser id will not fix this
particular issue.

Thanks.

Comment 8

15 years ago
*** Bug 191476 has been marked as a duplicate of this bug. ***

Comment 9

15 years ago
Moving to new component
Component: US Banks → English US
Target Milestone: Jun → ---
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.