Closed Bug 1280634 Opened 4 years ago Closed 4 years ago

Thunderbird release tagging should not bump version on default branch

Categories

(Release Engineering :: Release Automation: Other, defect, major)

defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1284264

People

(Reporter: rail, Unassigned)

References

Details

https://hg.mozilla.org/releases/mozilla-beta/rev/331c922bff81 "bumped" the in-tree version which is used by release promotion. This should not happen.
This is be needed whether we do 47 beta or not, correct?
(In reply to Wayne Mery (:wsmwk, NI for questions) from comment #1)
> This is be needed whether we do 47 beta or not, correct?

Correct. Non release promotion release builds use relbranches, it's not not important to bump something on default.

Also, I blame mozlondon, pto, the long weekend, but apparently I forgot that I filed this. :)
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1284264
You need to log in before you can comment on or make changes to this bug.