Closed Bug 128065 Opened 19 years ago Closed 19 years ago

chatzilla munger - underlined links don't update properly

Categories

(Other Applications :: ChatZilla, defect)

x86
Windows 2000
defect
Not set
trivial

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 50511

People

(Reporter: cwhitt, Assigned: rginda)

Details

Reproducibility: always

1. place the mouse pointer over a link in chatzilla (a nick or an URL for example)
2. wait for the display to scroll with the chat
3. the underlined link stays underlined, even though the cursor is no longer on it

the link updates properly when the mouse pointer moves.

Yeah, this is really insignificant.
This has nothing to do with chatzilla.  rginda, any idea which component to file
it under?  It's probably a dup as well, but I have no idea what to search for.
Looks like bug 78765 to me...  Should be fixed on trunk but not branch
Hmmm, this isn't a dupe of 78765 since this still isn't fixed.  It probably is a
dupe of bug 50511 or possibly bug 98114.  Those two are not dupes, but closely
related according to comments in 98114.

50511 more closely describes the problem I originally described here, but the
problem in 98114 probably also affects chatzilla.


*** This bug has been marked as a duplicate of 50511 ***
Status: NEW → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
Product: Core → Other Applications
You need to log in before you can comment on or make changes to this bug.