[PP] Safe Form Fill dialogs not drawing completely

VERIFIED FIXED

Status

()

defect
P3
normal
VERIFIED FIXED
20 years ago
11 years ago

People

(Reporter: jay, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

20 years ago
If you click edit | wallet | safe form fill:

Steps:
1. The first dialog that asks for your password is partially blank, but if you
mouse over the field and click you will see the bar where you enter the
password.
2. Enter the password and move the mouse around below the field near the right
side of the dialog until you make the OK and Cancel buttons appear.  Click OK.
3. The safe form fill dialog pops up, and there 2 big white areas that would
normally display the prefilled info in the first top white area and the OK and
Cancel buttons in the bottom white area.
4. Inside the top white area there are grey rectangles, if you click on the very
right side of them, you will see the menus.
5. If you click around the bottom white are, if you are lucky, the OK and Cancel
buttons will appear.
6. Click OK...and the autofill works.

Build tested: MacOS 8.51 1999083010

Updated

20 years ago
Summary: Safe Form Fill dialogs not drawing completely → Safe Form Fill dialogs not drawing completely

Comment 1

20 years ago
Is this Mac only?

Updated

20 years ago
Status: NEW → ASSIGNED
Target Milestone: M11

Comment 2

20 years ago
Please let me know if this is mac specific or if it occurs under windows as
well.  I'm marking it M11 for now, but if it occurs on all platforms then I'll
want to get it fixed for M10.

Updated

20 years ago
Summary: Safe Form Fill dialogs not drawing completely → [PP] Safe Form Fill dialogs not drawing completely

Comment 3

20 years ago
This is Mac Only

Updated

20 years ago
Assignee: morse → davidm
Status: ASSIGNED → NEW

Comment 4

20 years ago
This appears to be a problem with the dialogs, and not with wallet.  Reassigning
to davidm.
Reporter

Comment 5

20 years ago
This is a problem with the dialogs (since autofill works) and it is a Mac
specific bug.  The dialogs appear fine with Win and Linux.

Updated

20 years ago
Assignee: davidm → danm

Comment 6

20 years ago
This sounds very similiar to 12043. reassigning to danm
Reporter

Updated

20 years ago
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → FIXED
Reporter

Updated

20 years ago
Status: RESOLVED → VERIFIED
Reporter

Comment 7

20 years ago
verified fixed with mac build 1999090313
Assignee: danm.moz → nobody
Product: Core → Toolkit
QA Contact: paulmac → form.manager
Target Milestone: M11 → ---
Version: Trunk → unspecified
You need to log in before you can comment on or make changes to this bug.