Thunderbird 45.1.1 charter.net account downloads emails on startup, but not when I click on Get Messages.

RESOLVED DUPLICATE of bug 1258429

Status

Thunderbird
Untriaged
RESOLVED DUPLICATE of bug 1258429
a year ago
a year ago

People

(Reporter: Jim Cory, Unassigned)

Tracking

45 Branch
x86_64
Windows 10

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:47.0) Gecko/20100101 Firefox/47.0
Build ID: 20160604131506

Steps to reproduce:

Using Thunderbird 45.1.1 with auto-update on Windows 10 64-bit, Charter.net is email provider, Imap server selected using Charter recommended settings for Desktop directly connected to Charter modem through a router.


Actual results:

About two months ago I realized that Thunderbird was no longer downloading new messages when Get Messages button clicked. By stopping and restarting TB, new messages loaded. I also connect to Charter.net with Aqua-mail on Android tablets over Wifi. These devices use IMAP settings for mobile recommended by Charter. The android devices have no problem downloading new emails on demand. I have tried the following with no change to results:
- Changed desktop to connect with wifi and changed server settings to those associated with mobile devices.
- Deleted all accounts and recreated, also removing folders under profiles/IMAP and then recreated account.
- deleted all accounts and files and removed Thunderbird software. Reinstalled and recreated account.


Expected results:

When I click Get Messages, any new messages waiting on server should be downloaded.
(Reporter)

Updated

a year ago
OS: Unspecified → Windows 10
Hardware: Unspecified → x86_64
Jim, are you still seeing this issue?
Flags: needinfo?(jctest5)
Summary: Thunderbird 45.1.1 downloads emails on startup, but not when I click on Get Messages. → Thunderbird 45.1.1 charter.net account downloads emails on startup, but not when I click on Get Messages.

Comment 2

a year ago
Yes, it is still there.
We think this problem is caused by charter and are attempting to engage them
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Flags: needinfo?(jctest5)
Resolution: --- → DUPLICATE
Duplicate of bug: 1258429
You need to log in before you can comment on or make changes to this bug.