Intermittent browser/base/content/test/general/browser_aboutHome_wrapsCorrectly.js | narrow mode - null == "true" -

RESOLVED FIXED

Status

()

P3
normal
RESOLVED FIXED
2 years ago
5 months ago

People

(Reporter: ashiue, Unassigned)

Tracking

({intermittent-failure})

unspecified
x86_64
Linux
intermittent-failure
Points:
---

Firefox Tracking Flags

(firefox62 fixed)

Details

(Reporter)

Description

2 years ago
https://treeherder.mozilla.org/logviewer.html#?job_id=30354741&repo=mozilla-inbound#L1663

21:45:38     INFO -  8 INFO TEST-START | browser/base/content/test/general/browser_aboutHome_wrapsCorrectly.js
21:45:39     INFO -  TEST-INFO | started process screentopng
21:45:40     INFO -  TEST-INFO | screentopng: exit 0
21:45:40     INFO -  9 INFO checking window state
21:45:40     INFO -  10 INFO Entering test bound
21:45:40     INFO -  11 INFO TEST-UNEXPECTED-FAIL | browser/base/content/test/general/browser_aboutHome_wrapsCorrectly.js | narrow mode - null == "true" -
21:45:40     INFO -  Stack trace:
21:45:40     INFO -  chrome://mochikit/content/tests/BrowserTestUtils/content-task.js line 52 > eval:null:4
21:45:40     INFO -  resource://gre/modules/Task.jsm:TaskImpl_run:319
21:45:40     INFO -  resource://gre/modules/Task.jsm:TaskImpl:280
21:45:40     INFO -  resource://gre/modules/Task.jsm:createAsyncFunction/asyncFunction:254
21:45:40     INFO -  resource://gre/modules/Task.jsm:Task_spawn:168
21:45:40     INFO -  chrome://mochikit/content/tests/BrowserTestUtils/content-task.js:null:54
(Reporter)

Updated

2 years ago
Keywords: intermittent-failure

Comment 1

2 years ago
Bulk assigning P3 to all open intermittent bugs without a priority set in Firefox components per bug 1298978.
Priority: -- → P3
Duplicate of this bug: 1281953
2 failures in 939 pushes (0.002 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* try: 1
* mozilla-central: 1

Platform breakdown:
* linux64-stylo: 1
* linux64: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1281088&startday=2017-08-28&endday=2017-09-03&tree=all

Comment 4

5 months ago
Old about:home was removed in bug 1409054.
https://hg.mozilla.org/mozilla-central/rev/81367b23ee5f
Status: NEW → RESOLVED
Last Resolved: 5 months ago
status-firefox62: --- → fixed
Depends on: 1409054
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.