selecting multiple bookmarks and pressing ENTER opens only one browser window

RESOLVED DUPLICATE of bug 113979

Status

SeaMonkey
Bookmarks & History
--
major
RESOLVED DUPLICATE of bug 113979
16 years ago
13 years ago

People

(Reporter: Ross, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
opening each bookmark in a separate window used to work in build : Mozilla/5.0
(Windows; U; WinNT4.0; en-US; rv:0.9.7+) Gecko/20020114

Comment 1

16 years ago
Symptom of bug 113979.  Will resummarize it based on this report.

*** This bug has been marked as a duplicate of 113979 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.