Closed Bug 12811 Opened 21 years ago Closed 21 years ago

Unable to see tree content after collapse and expand - folders, bookmarks, acct mgr

Categories

(SeaMonkey :: MailNews: Message Display, defect, P3, major)

x86
Windows NT

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: skasinathan, Assigned: waterson)

Details

Overview Description:  Unable to see the folders on opening it second time.

Steps to Reproduce:
1. Launch Messenger using Task | Messenger.
2. Open one of your accounts by clicking little +.
3. Close that account by clicking -.
4. Again open any accounts by clicking +. I am not able to see any of the
folders.

Build Date & Platform Bug Found:
8/30/99 Windows debug build. I pulled the tree aroung 9.00 AM.

Additional Builds and Platforms Tested On:
1999-08-30-10-M10 Windows release build.
I'm not seeing this. This seems to be similar to the bug Seth fixed last week.
If you open your prefs.js do you have any server type prefs?
Yes, I do have server type prefs.
I misunderstood this bug by not reading the steps. :)
It happens to me too.  When I use the bookmarks window, if I click on a twisty
and then close it, when I open it up again, nothing appears.  I'm guessing
either this is a tree widget or RDF problem.  cc'ing waterson in case recent
changes made any difference.
Assignee: putterman → hyatt
The same thing happens in the account manager dialog.  Reassigning to hyatt.
Severity: normal → major
Summary: Unable to see folders on opening it second time. → Unable to see tree content after collapse and expand - folders, bookmarks, acct mgr
Updating summary from "Unable to see folders on opening it second time" to
"Unable to see tree content after collapse and expand - folders, bookmarks, acct
mgr"
Assignee: hyatt → waterson
This is my fault.
reassigning to waterson.
Status: NEW → ASSIGNED
Target Milestone: M10
Status: ASSIGNED → RESOLVED
Closed: 21 years ago
Resolution: --- → FIXED
Status: RESOLVED → VERIFIED
Win_nt 4.0 (1999-09-09-09 M10)
Using the scenario as described, this problem no longer exists.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.