Mail folder still bold even after all messages read

VERIFIED DUPLICATE of bug 121660

Status

VERIFIED DUPLICATE of bug 121660
17 years ago
14 years ago

People

(Reporter: m, Assigned: sspitzer)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.8) Gecko/20020204
BuildID:    2002020406

If a folder (local mail or IMAP) contains 1 or more unread messages when you
start Mail, i.e. it is listed in bold in the folder list as e.g. "INBOX (1)",
then the unread message in that folder is read or deleted, the folder name
remains bold even though no more unread messages remain in that folder. (The
number in brackets disappears though, e.g. "INBOX" (in bold).) The folder stays
bold until that mail window is closed.

Reproducible: Always
Steps to Reproduce:
1. Make a message in your inbox [or any other folder] unread (so the message and
the folder are listed in bold).
2. Close the Mail window and reopen it.
3. Click the message title to "read" it.

Actual Results:  The folder name remains as bold.

Expected Results:  The folder name should lose its bold attribute when there are
no more unread messages in that folder.

NB: This bug only occurs if that particular folder contained unread messages
when the mail window was opened. Messages that are made unread whilst the window
is open are handled correctly.

*** This bug has been marked as a duplicate of 121660 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified as duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.