Starting Mozilla Changes Default Mail Application

VERIFIED DUPLICATE of bug 122377

Status

VERIFIED DUPLICATE of bug 122377
17 years ago
10 years ago

People

(Reporter: rturnbul, Assigned: rdayal)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Build ID: 2002020406

Steps to produce problem:
Default Mail Application is Outlook
Start Mozilla
Default Mail application is now blank

The Preferences|advanced|system Alert me if other applications change these
settings box is unchecked.

*** This bug has been marked as a duplicate of 122377 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified dupe
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.