Modal View Date field is Glitched after Setting Needinfo

RESOLVED FIXED

Status

()

bugzilla.mozilla.org
User Interface: Modal
RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: emceeaich, Assigned: dkl)

Tracking

({regression})

Production
regression

Details

Attachments

(2 attachments)

Created attachment 8763909 [details]
Modal after setting needinfo

In modal view, go to a bug and set a needinfo, the date header now displays what appears to be a serialized javascript object (see attachment.) 

This appeared after bug 1209219's fix was put into production.
(Assignee)

Updated

2 years ago
Assignee: dylan → dkl
Status: NEW → ASSIGNED
(Assignee)

Comment 1

2 years ago
Created attachment 8763932 [details] [diff] [review]
1281189_1.patch
Attachment #8763932 - Flags: review?(dylan)
(Assignee)

Updated

2 years ago
Duplicate of this bug: 1281311
Comment on attachment 8763932 [details] [diff] [review]
1281189_1.patch

Review of attachment 8763932 [details] [diff] [review]:
-----------------------------------------------------------------

r=dylan
Attachment #8763932 - Flags: review?(dylan) → review+
(Assignee)

Updated

2 years ago
Duplicate of this bug: 1281429
(Assignee)

Comment 5

2 years ago
Committed and pushed to prod.

https://github.com/mozilla/webtools-bmo-bugzilla/commit/acba90e8e41c4ecdf40f32a5820b4ea7ef3db458

dkl
Status: ASSIGNED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.