Closed Bug 1281378 Opened 4 years ago Closed 3 years ago

AudioParam ignores previous events with the same time for setTargetAtTime start value

Categories

(Core :: Web Audio, defect, P1)

19 Branch
defect

Tracking

()

RESOLVED DUPLICATE of bug 1113634

People

(Reporter: karlt, Unassigned)

References

(Depends on 1 open bug)

Details

Attachments

(3 files)

Attached file testcase
"If one of these events is added at a time where there is already one or more events of a different type, then it will be placed in the list after them, but before events whose times are after the event."
Attached image actual screenshot
Attached image expected screenshot
I guess this only shows up when the last event at the same time is from setTargetAtTime.
Summary: AudioParam ignores all but the last event when multiple events have the same time → AudioParam ignores previous events with the same time for setTargetAtTime start value
See Also: → 1213313
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 803392
Duplicate of bug: 1113634
You need to log in before you can comment on or make changes to this bug.