Media player Plugins on XP are not functioning right.

RESOLVED WORKSFORME

Status

()

Core
Plug-ins
RESOLVED WORKSFORME
17 years ago
17 years ago

People

(Reporter: Moied, Assigned: av (gone))

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
on WinXP go to the above URL fallow links to videos example click on "Walk In:
V. Bean"  will open a new window, where you can prompt for the selecting a
player for play this video, select MEDIAPLAYER ISDN and it will prompt you to
download Microsoft’s media player plugin when you go to Microsoft site for
download it says "
Windows XP users: You do not need to download any players for Windows XP as you
have the most current player available."

Steps to reproduce:
1. Go to URL
2. click on "Walk In: V. Bean"
3. click on "MEDIAPLAYER ISDN"
4. Prompts for "Get-plugin" click on "Get-plugin"
5. This take you to Microsoft site where it says 
"Windows XP users: You do not need to download any players for Windows XP as you
have the most current player available."
(Reporter)

Comment 1

17 years ago
for time being marking WFM..
since copying .dll's from Windows media player folder to 6.x plugins folder it 
works fine.
But my question is why does 6.x not detect the exiting windows media player by 
itself while installation.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.