Open a new blank page will not be fully displayed when changing the device orientation to landscape

RESOLVED WONTFIX

Status

()

Firefox for iOS
General
RESOLVED WONTFIX
2 years ago
2 years ago

People

(Reporter: SimonB, Assigned: bnicholson)

Tracking

unspecified
All
iOS

Firefox Tracking Flags

(fxios-v5.0 affected, fxios+)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8764158 [details]
IMG_0062.PNG

Build: 5.0b12
Device: IPhone 6 Plus

Steps to reproduce:
1. Open Firefox and from setting access 'New Tab'
2. Set the new tab to 'Show a Blank Page"
3. Open a new tab an change device orientation to landscape

Actual results: 
- The blank page displayed in the new opened tab is not fully displayed in landscape view

Expected:
- The blank page should be resized to full screen
Assignee: nobody → jhugman
I can't reproduce this. How reliable are these STR?
Flags: needinfo?(simion.basca)
(Reporter)

Comment 2

2 years ago
The issue was reproduced on build 5.0b12 following the above STR on iPhone 6 Plus (9.1), iPhone SE (9.3.2).
The issue was reproduce 100% on iPhone 6 Plus, but in the case of iPhone SE, the issue was reproduced after repeating step 3 a second time. Please see the following URL for more information : https://www.youtube.com/watch?v=Cy7_aIOcA4c&feature=youtu.be
Flags: needinfo?(simion.basca)
Assignee: jhugman → bnicholson
tracking-fxios: ? → +
(Assignee)

Comment 3

2 years ago
I can also reproduce this on https://people.mozilla.org/~bnicholson/test/blank.html, so it doesn't seem to be specific to the about:blank page we're using. Since this isn't reproducible on any page with actual content, though, I think we can live with this bug. Please reopen if you disagree.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.