i got issue in Download link, Download link will not looks as it should looks

RESOLVED DUPLICATE of bug 1279677

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1279677
2 years ago
2 years ago

People

(Reporter: Shyam, Unassigned, NeedInfo)

Tracking

47 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8764271 [details]
Download link.png

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:47.0) Gecko/20100101 Firefox/47.0
Build ID: 20160604131506

Steps to reproduce:

i just download file from somewhere and my download icon gets changed.
got background download icon color in blue which is improper UX Experience.



Expected results:

it should not have blue background image.
(Reporter)

Comment 1

2 years ago
User may gets confused that why in background i got blue colored icon.
Flags: needinfo?(sammyymsc004)

Comment 2

2 years ago
Some users have reported this issue.

Could you type about:support in the location bar and copy boths sections "extensions"and "graphics" in the comment area of bug 1279677 (because your bug is a duplicate), pleae.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1279677
You need to log in before you can comment on or make changes to this bug.