Print dialog opens off screen when trying to print from Mail or Address Book

VERIFIED DUPLICATE of bug 73995

Status

()

VERIFIED DUPLICATE of bug 73995
17 years ago
17 years ago

People

(Reporter: jblanco, Assigned: rods)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From the Mail/News and Address Book windows, when clicking print, the print
dialog comes up off the screen. I verified this on OS/2 and Windows NT. On OS/2,
you can't see the dialog at all. You need to go to the tasks menu to see the
dialog, and then move it on the screen. On Windows, you can see the title bar
(just the leftmost part with the icon) pop up on the very bottom right hand side
of the screen, and then the dialog will pop up to the bottom right. When the
window's print dialog is closed, the title bar at the bottom right of the screen
will go away.

The print dialog pops up on screen when trying to print from the browser and
Composer.

Comment 1

17 years ago
Olga/Michael, can you reproduce this ?

Comment 2

17 years ago
Yep, and it does happen on Windows sort of

Notice that the Windows print dialog opens in the way lower left of the screen. 
It should be centered.

Comment 3

17 years ago
I see the described part of the title bar at the very right bottom corner of the
desktop. It appears in addition to regular Print dialog, which is located close
to that small part. 
(Assignee)

Comment 4

17 years ago
Although this isn't a direct dup of 73995, it will be fixed by 73995.

*** This bug has been marked as a duplicate of 73995 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.