Status

Infrastructure & Operations
WebOps: Other
RESOLVED DUPLICATE of bug 1191994
2 years ago
2 years ago

People

(Reporter: alex_mayorga, Unassigned)

Tracking

Details

(Whiteboard: [kanban:https://webops.kanbanize.com/ctrl_board/2/3147])

(Reporter)

Description

2 years ago
¡Hola!

Stumbled into this in the "Browser Console":

https://mozorg.cdn.mozilla.net/en-US/tabzilla/tabzilla.js

"The version of Tabzilla you are using is deprecated and will be removed in the future.

Please update to the new static version here: https://github.com/mozilla/tabzilla/"

Filing this bug in case it is relevant.

¡Gracias!
Alex

Updated

2 years ago
Whiteboard: [kanban:https://webops.kanbanize.com/ctrl_board/2/3147]
Hi Alex - thanks for filing; which site, specifically, did you encounter this on?  SUMO has open bug 1191994 for switching over to the new Tabzilla, at least.

(Regardless, I don't think this is WebOps, but we'll move to the appropriate product/component, once we know which site this is.)
Flags: needinfo?(alex_mayorga)
(Reporter)

Comment 2

2 years ago
¡Hola Stephen!

Yup! I believe it is https://support.mozilla.org/

https://bugzilla.mozilla.org/show_bug.cgi?id=1191994#c6 even has a pull request.

Shall I close this as a duplicate? If so, sorry for the noise =(

¡Gracias!
Flags: needinfo?(alex_mayorga) → needinfo?(stephen.donner)
(In reply to alex_mayorga from comment #2)
> ¡Hola Stephen!
> 
> Yup! I believe it is https://support.mozilla.org/
> 
> https://bugzilla.mozilla.org/show_bug.cgi?id=1191994#c6 even has a pull
> request.
> 
> Shall I close this as a duplicate? If so, sorry for the noise =(
> 
> ¡Gracias!

Yes, please - thx.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(stephen.donner)
Resolution: --- → DUPLICATE
Duplicate of bug: 1191994
You need to log in before you can comment on or make changes to this bug.