impossible importing mail

VERIFIED DUPLICATE of bug 117844

Status

--
major
VERIFIED DUPLICATE of bug 117844
17 years ago
14 years ago

People

(Reporter: norbert, Assigned: cavin)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
<file><import...><select:mail><next> : The dialogue "Please select the program from which..." won't show any items to select. The only choice is <back> or <cancel>. Mozilla/5.0(X11; U; Linux 2.4.17-i586tsc; en-US rv.0.9.8) Gecko 20020207

Comment 1

17 years ago
Cavin, you've got a few dups of this bug, right? I don't know what the current
disposition of it is...
Assignee: bienvenu → cavin

Comment 2

17 years ago
Reporter, I assume this isn't a offline problem per se (ie you are
not trying these steps while offline?).

Online, this wfm in 2002022703 on NT 4.0

Comment 3

17 years ago
oh, it's not an offline bug at all. It's an import or a front end problem - I
think there's no import on linux, so there shouldn't be any front end for it.
Component: Offline → Mail Window Front End

Updated

17 years ago
QA Contact: gchan → nbaca
(Assignee)

Comment 4

17 years ago
Yes, I've seen a similar bug before but I don't know the bug #. I'll look for it
but I think it's a dup of another bug. On Linux we don't support mail import
(for now).

Comment 5

17 years ago
Dupe of bug 117844

*** This bug has been marked as a duplicate of 117844 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 6

17 years ago
Verified Duplicate, thanks Gary. 
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.