Startup Crash in Abort | JS_InitWithFailureDiagnostic: u_init() failed | mozalloc_abort | NS_DebugBreak | NS_InitXPCOM2

RESOLVED DUPLICATE of bug 1262731

Status

()

Core
General
--
critical
RESOLVED DUPLICATE of bug 1262731
2 years ago
2 years ago

People

(Reporter: marcia, Unassigned)

Tracking

({crash})

48 Branch
x86
Windows 7
crash
Points:
---

Firefox Tracking Flags

(firefox48 affected)

Details

(crash signature)

(Reporter)

Description

2 years ago
[Tracking Requested - why for this release]: Windows Startup crash that should be investigated or watched for 48

This bug was filed from the Socorro interface and is 
report bp-9409914d-e7b9-42ad-b200-fbdaa2160623.
=============================================================

Seen on the explosive report for Firefox 48 B1 - 20160606200529. Link to Windows crashes: https://crash-stats.mozilla.com/report/list?signature=Abort%20%7C%20JS_InitWithFailureDiagnostic%3A%20u_init%28%29%20failed%20%7C%20mozalloc_abort%20%7C%20NS_DebugBreak%20%7C%20NS_InitXPCOM2#tab-reports

Startup crash that affects Windows. ni on snorp to see if we can figure out where to bucket this crash.
Flags: needinfo?(snorp)
(Reporter)

Comment 1

2 years ago
Related to Bug 1262731?
(Reporter)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(snorp)
Resolution: --- → DUPLICATE
Duplicate of bug: 1262731

Updated

2 years ago
tracking-firefox48: ? → ---
You need to log in before you can comment on or make changes to this bug.